<!DOCTYPE html>
<html prefix='og: http://ogp.me/ns#'>
<head>
<title>
Father Brown online kijken - npo.nl
</title>
<script>
//<![CDATA[
if (window != top) { top.location.href='http://www.npo.nl'; window.stop(); }
//]]>
</script>
<meta charset='UTF-8'>
<meta content='npo.nl' property='og:site_name'>
<meta content='//www-assets.npo.nl/assets/placeholders/nederland_npo_thumb-35f96b29fb4c884716ba827c3317dc7efc023383517799ef61274c606620f708.png' name='image-placeholder'>
<meta content='IE=EmulateIE9' http-equiv='X-UA-Compatible'>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'>
<meta content='http://www.npo.nl/suggesties' name='search-suggestions-url'>
<meta content='app-id=nl.uitzendinggemist' name='google-play-app'>
<meta content='//www-assets.npo.nl/assets/google_play_logo-18cd7223c325ef23806032109b2a3e3c46d1bfc6a368202da20b2bfe214fb48a.png' name='google-play-logo'>
<meta content='3600' name='utc-offset'>
<meta content='30' name='player-tick-length'>
<meta content='https://mijn.npo.nl' name='secure-domain'>
<meta content='npo_portal_auth_token_status' name='login-status-cookie'>
<meta content='http://www.npo.nl/sign_in_modal' name='login_modal'>
<link rel="stylesheet" media="screen" href="//cookiesv2.publiekeomroep.nl/static/css/npo_cc_styles.css" />
<link rel="stylesheet" media="all" href="//www-assets.npo.nl/assets/vendors-413847168b67bdd298ce80d94a728ea421b19cd959b1c213fe85361e6d6e2a60.css" />
<link rel="stylesheet" media="all" href="//www-assets.npo.nl/assets/components-f3d3fa35567c679fc9ffec658c32a37f32591c25f4db27728c10092667c87af8.css" />
<link rel="stylesheet" media="all" href="//www-assets.npo.nl/assets/layout-150b04c82e81482bb606bfd0b372897e044324eba004c2e0d828fc39f45e58d4.css" />
<link rel="stylesheet" media="all" href="//www-assets.npo.nl/assets/application-43eeeaa0504324d0dacf681c53c2910cf1bb315110b026a5f29c530f2ada2b66.css" />
<!--[if lte IE 8]>
<link rel="stylesheet" media="all" href="//www-assets.npo.nl/assets/ie-2c3aef0b5922d8e9a666c6c5ca3c48dd9250ef07b87ddc7f9f4cae1fbea1d4d3.css" />
<![endif]-->
<!--[if lte IE 7]>
<link rel="stylesheet" media="all" href="//www-assets.npo.nl/assets/ie7-1fe92616e92079ba455908152f40f7f7aeab6f7557d47022456a63859cb24ded.css" />
<![endif]-->
<script src="//www-assets.npo.nl/assets/application-c157809a252116a0b6613d97166e631c1663036629fcd893da72ac81096a6b7b.js"></script>
<script src="//cookiesv2.publiekeomroep.nl/data/script/cconsent-no-rw.min.js"></script>
<link rel="alternate" type="application/rss+xml" title="Uitgelicht op npo.nl" href="http://www.npo.nl/uitgelicht.rss" />
<link rel="alternate" type="application/rss+xml" title="Artikelen op npo.nl" href="http://www.npo.nl/artikelen.rss" />
<meta content='http://b.scorecardresearch.com' name='scorecard-host'>
<meta content='{"c1":"2","c2":"17827132","ns_site":"po-totaal","potag1":"npoportal","potag3":"npo","potag4":"npo","potag5":"zenderportal","potag6":"video","potag7":"geen","potag8":"site","potag9":"site"}' name='scorecard-default-labels'>
<meta content='npo.softclick' name='scorecard-default-prefix'>
<meta content='Als er doden vallen is Father Brown er als de kippen bij om de detectives bij te staan in hun onderzoek. Kijk hier het derde seizoen online voor het op tv te zien is! ' name='description'>
<script id='recommended-tile' type='text/x-handlebars-template'>
<div class='wide items-carousel-item' data-mid='{{ID}}' data-recommender='{{RECOMMENDER}}'>
<div class='strip-item'>
<a class="full-link " href="{{URL}}"></a>
<div class='ratio-16x9'>
<img alt='Afbeelding van {{TITLE}}' src='//images.poms.omroep.nl/image/s720/c720x405/{{IMAGE_ID}}.jpg' title='{{IMAGE_TITLE}}'>
</div>
<div class='strip-item__content'>
<h3 class='strip-item__title'>{{TITLE}}</h3>
<a class="global__button--tag content-type__play" href="{{URL}}">Aflevering</a>
<span>{{SUBTITLE}}</span>
</div>
</div>
</div>
</script>



<meta property="og:type" content="article" />
<meta property="og:title" content="Father Brown online kijken - npo.nl" />
<meta property="og:description" content="Als er doden vallen is Father Brown er als de kippen bij om de detectives bij te staan in hun onderzoek. Kijk hier het derde seizoen online voor het op tv te zien is! " />
<meta property="og:url" content="http://www.npo.nl/detectives/artikelen/father-brown-online-kijken" />
<meta property="og:image" content="https://www-assets.npo.nl/uploads/media_item/media_item/141/96/00_09_50MB_thumb_large-1461931468.jpg" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="og:image:width" content="265" />
<meta property="og:image:height" content="150" />
<script>
//<![CDATA[
npo_cookies.init({settings: {set_main_domain_helper_cookie : true}});
//]]>
</script>
<script src="//www-assets.npo.nl/assets/radioplayer-b59e130ee744aae670c73b2450a7f41fbb04cf7aefaafc43052b8184497e877b.js"></script>
<script src="http://npoplayer.omroep.nl/csjs/npoplayer-min.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="NTL0PYVlchvDlTKac3bb9ZwJ1ztjzClEmi9g0m3xuxKBzZWnqP2EsdGbn94aD1//V7YtwO/xoTomSewwaixA+Q==" />

</head>
<body>
<!-- Begin comScore Inline Tag 1.1302.13 -->
<script type="text/plain" class="npo_cc_inline_analytics">
// <![CDATA[
function udm_(e){var t="comScore=",n=document,r=n.cookie,i="",s="indexOf",o="substring",u="length",a=2048,f,l="&ns_",c="&",h,p,d,v,m=window,g=m.encodeURIComponent||escape;if(r[s](t)+1)for(d=0,p=r.split(";"),v=p[u];d<v;d++)h=p[d][s](t),h+1&&(i=c+unescape(p[d][o](h+t[u])));e+=l+"_t="+ +(new Date)+l+"c="+(n.characterSet||n.defaultCharset||"")+"&c8="+g(n.title)+i+"&c7="+g(n.URL)+"&c9="+g(n.referrer),e[u]>a&&e[s](c)>0&&(f=e[o](0,a-8).lastIndexOf(c),e=(e[o](0,f)+l+"cut="+g(e[o](f+1)))[o](0,a)),n.images?(h=new Image,m.ns_p||(ns_p=h),h.src=e):n.write("<","p","><",'img src="',e,'" height="1" width="1" alt="*"',"><","/p",">")};
udm_('http'+(document.location.href.charAt(4)=='s'?'s://sb':'://b')+'.scorecardresearch.com/b?c1=2&c2=17827132&name=npo.artikelen.father-brown-online-kijken&npo_ingelogd=no&npo_login_id=geen&npo_serie=POW_00823128&ns_site=po-totaal&potag1=npoportal&potag2=artikelen&potag3=npo&potag4=npo&potag5=zenderportal&potag6=video&potag7=geen&potag8=site&potag9=site');
// ]]>
</script>
<noscript><p><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=17827132&amp;name=npo.artikelen.father-brown-online-kijken&amp;npo_ingelogd=no&amp;npo_login_id=geen&amp;npo_serie=POW_00823128&amp;ns_site=po-totaal&amp;potag1=npoportal&amp;potag2=artikelen&amp;potag3=npo&amp;potag4=npo&amp;potag5=zenderportal&amp;potag6=video&amp;potag7=geen&amp;potag8=site&amp;potag9=site" height="1" width="1" alt="*"></p></noscript>
<!-- End comScore Inline Tag -->


<div class="hidden-item-props"><div itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="/"><span itemprop="title">NPO</span></a></div><div itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.npo.nl/detectives/artikelen/father-brown-online-kijken"><span itemprop="title">Father Brown online kijken - npo.nl</span></a></div></div>
<div class='popup-overlay hide' id='popup-overlay'></div>
<div class='popup-alerts' id='popup-alerts'>
</div>
<div class='articles page-container'>
<div class='mobile-trigger visible-with-grid-collapse'></div>
<div class='npoh__page-header npoh__mobile-menu-collapse' id='npoh__page-header'>
<div class='npoh__wrapper-desktop'>
<div class='npoh__container'>
<a data-scorecard="{&quot;name&quot;:&quot;home.logo&quot;}" class="npoh__logo" href="http://www.npo.nl/"><img alt="NPO logo" src="//www-assets.npo.nl/assets/npo_logo-18cd7223c325ef23806032109b2a3e3c46d1bfc6a368202da20b2bfe214fb48a.png" />
</a><div class='npoh__profile-box'>
<a target="_blank" data-scorecard="{&quot;name&quot;:&quot;home.npo-plus&quot;}" href="http://www.npoplus.nl">NPO Plus</a>
<div class='npoh__signed-in npoh__hide'>
<a class="js-sign-out" rel="nofollow" href="https://mijn.npo.nl/uitloggen">Uitloggen</a>
<a class="js-profile-link" href="https://mijn.npo.nl/profiel"><div class='npoh__favorites-info'>
<span class='npoh__icon'></span>
<span class='npoh__favorites-count'>0</span>
</div>
</a></div>
<div class='npoh__signed-out npoh__hide'>
<a data-url="http://www.npo.nl/sign_in_modal" data-scorecard="{&quot;name&quot;:&quot;profiel.inloggen&quot;,&quot;soft&quot;:true}" class="npoh__js-open-modal" rel="nofollow" href="https://mijn.npo.nl/inloggen">Inloggen</a>
<a data-url="http://www.npo.nl/sign_up_modal" data-scorecard="{&quot;name&quot;:&quot;profiel.aanmaken&quot;,&quot;soft&quot;:true}" class="npoh__js-open-modal" rel="nofollow" href="https://mijn.npo.nl/account_aanmaken">Account aanmaken</a>
</div>
</div>

<ul class='npoh__page-navigation'>
<li><a data-scorecard="{&quot;name&quot;:&quot;home.start&quot;}" data-show-sub-navigation="home" href="http://www.npo.nl/">Start</a></li>
<li><a data-show-sub-navigation="tv_channels" href="http://www.npo.nl/live">Tv</a></li>
<li><a data-show-sub-navigation="radio_channels" href="http://www.npo.nl/radio">Radio</a></li>
<li><a data-show-sub-navigation="shows" href="http://www.npo.nl/programmas">Programma&#39;s</a></li>
<li><a data-show-sub-navigation="guides" href="http://www.npo.nl/gids">Gids</a></li>
<li><a class="npoh__toggler" data-target="#npoh__specials-menu" data-scorecard="{&quot;soft&quot;:true,&quot;name&quot;:&quot;home.rubrieken&quot;}" data-show-sub-navigation="specials" href="http://www.npo.nl/rubrieken">Rubrieken</a></li>
</ul>

<form id="npoh__search-form" class="npoh__page-search-box" action="http://www.npo.nl/zoeken" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='npoh__search-box'>
<input type="text" name="q" id="npoh__search-query" placeholder="Zoek" class="npoh__search-query-box" tabindex="1" autocomplete="off" />
<span></span>
</div>
<div class='npoh__search-suggestions npoh__hide' id='npoh__search-suggestions'>
<h2>Snel naar een programma</h2>
<div class='npoh__suggestion-box'></div>
<a id="npoh__all-results" class="npoh__all-results" tabindex="-1" href="/zoeken">Bekijk alle zoekresultaten &raquo;</a>
</div>
</form>


</div>
<div class='npoh__sub-nav-wrapper' data-sub-navigation-category='collection_specials' data-sub-navigation-default='true'>
<div class='npoh__container'>
<div class='npoh__sub-navigation-container'>
<div class='npoh__slider js-slide-left'>◀</div>
<div class='npoh__sub-navigation-items'>
<ul>
<li><a class="category-site-title" data-scorecard="{&quot;name&quot;:&quot;rubrieken.detectives.knop-home&quot;}" href="/detectives">Detectives</a></li>
<li><a data-scorecard="{&quot;name&quot;:&quot;rubrieken.detectives.home&quot;}" href="/detectives">Home</a></li>
<li><a href="/detectives/online-gids">Online gids</a></li>
<li class="active"><a href="/detectives/artikelen">Nieuws</a></li>
<li><a href="/detectives/gids">Tv-gids</a></li>
<li><a href="http://www.npo.nl/programmas/a-z?utf8=%E2%9C%93&amp;letter=&amp;av_type=video&amp;main_genre=17&amp;sub_genre=55">Alle detectives</a></li>
<li class="social"><a target="_blank" data-scorecard="{&quot;name&quot;:&quot;rubrieken.detectives.facebook&quot;}" href="https://www.facebook.com/NPO.Detectives/"><span class="npo-glyph facebook2"></span></a></li><li class="social"><a target="_blank" data-scorecard="{&quot;name&quot;:&quot;rubrieken.detectives.twitter&quot;}" href="https://twitter.com/npo_detectives"><span class="npo-glyph twitter"></span></a></li><li class="social"><a target="_blank" data-scorecard="{&quot;name&quot;:&quot;rubrieken.detectives.instagram&quot;}" href="https://www.instagram.com/npo_detectives"><span class="npo-glyph instagram"></span></a></li>
</ul>
</div>
<div class='npoh__slider js-slide-right'>►</div>
</div>
</div>
</div>

<div class='npoh__sub-nav-wrapper' data-sub-navigation-category='tv_channels'>
<div class='npoh__container'>
<div class='npoh__sub-navigation-container'>
<div class='npoh__slider js-slide-left'>◀</div>
<div class='npoh__sub-navigation-items'>
<ul>
<li><a data-image="//www-assets.npo.nl/uploads/tv_channel/263/logo/regular_logo-npo1.png" href="http://www.npo.nl/live/npo-1">NPO 1</a></li>
<li><a data-image="//www-assets.npo.nl/uploads/tv_channel/264/logo/regular_logo-npo2.png" href="http://www.npo.nl/live/npo-2">NPO 2</a></li>
<li><a data-image="//www-assets.npo.nl/uploads/tv_channel/265/logo/regular_npo3-logo.png" data-scorecard="{&quot;name&quot;:&quot;trending.logo&quot;,&quot;prefix&quot;:&quot;npo3.softclick&quot;}" href="http://www.npo.nl/npo3">NPO 3</a></li>
<li><a data-image="//www-assets.npo.nl/assets/logos/logo-npozapp-regular-ef669172825bc2c0f7f06b194e55f3d3a50d32aea0dbd827cbde63fda8ac3b18.png" data-scorecard="{&quot;name&quot;:&quot;clickout.zapp&quot;,&quot;prefix&quot;:&quot;npo.softclick&quot;}" target="_blank" href="http://www.zapp.nl/nu-straks">Zapp <span class="npo-glyph arrow-jump-box"></span></a></li>
<li><a data-image="//www-assets.npo.nl/assets/logos/logo-npozappelin-regular-5af1c056c6465d1152b49582eafdc7340232b9af629437d43d55478405228efe.png" data-scorecard="{&quot;name&quot;:&quot;clickout.zappelin&quot;,&quot;prefix&quot;:&quot;npo.softclick&quot;}" target="_blank" href="http://www.zappelin.nl/tv-kijken">Zappelin <span class="npo-glyph arrow-jump-box"></span></a></li>
<li><a data-image="//www-assets.npo.nl/uploads/tv_channel/279/logo/regular_logonieuws.png" href="http://www.npo.nl/live/npo-nieuws">NPO Nieuws</a></li>
<li><a data-image="//www-assets.npo.nl/uploads/tv_channel/280/logo/regular_logocultura.png" href="http://www.npo.nl/live/npo-cultura">NPO Cultura</a></li>
<li><a data-image="//www-assets.npo.nl/uploads/tv_channel/281/logo/regular_logo-101.png" href="http://www.npo.nl/live/npo-101">NPO 101</a></li>
<li><a data-image="//www-assets.npo.nl/uploads/tv_channel/282/logo/regular_logopolitiek.png" href="http://www.npo.nl/live/npo-politiek">NPO Politiek</a></li>
<li><a data-image="//www-assets.npo.nl/uploads/tv_channel/283/logo/regular_logobest.png" href="http://www.npo.nl/live/npo-best">NPO Best</a></li>
<li><a data-image="//www-assets.npo.nl/uploads/tv_channel/288/logo/regular_logozappxtra.png" href="http://www.npo.nl/live/npo-zappxtra">NPO Zapp Xtra</a></li>
</ul>
</div>
<div class='npoh__slider js-slide-right'>►</div>
</div>
</div>
</div>

</div>
<div class='npoh__wrapper-mobile'>
<div class='npoh__container'>
<a class="npoh__menu-button" id="npoh__menu-button" href="#"><span></span>Menu</a>
<div class='npoh__wrap-left'>
<a href="http://www.npo.nl/"><img alt="NPO logo" src="//www-assets.npo.nl/assets/npo_logo-18cd7223c325ef23806032109b2a3e3c46d1bfc6a368202da20b2bfe214fb48a.png" /></a>
</div>
<div class='npoh__wrap-right'>
<a class="npoh__profile-button" id="npoh__page-profile-button" href="https://mijn.npo.nl/profiel"><span></span></a>
<a class="npoh__search-button" id="npoh__page-search-button" href="http://www.npo.nl/zoeken"><span></span></a>
</div>
</div>
<div class='npoh__mobile-menu'>
<div class='npoh__container'>
<ul class='npoh__page-navigation'>
<li><a data-scorecard="{&quot;name&quot;:&quot;home.start&quot;}" data-show-sub-navigation="home" href="http://www.npo.nl/">Start</a></li>
<li><a data-show-sub-navigation="tv_channels" href="http://www.npo.nl/live">Tv</a></li>
<li><a data-show-sub-navigation="radio_channels" href="http://www.npo.nl/radio">Radio</a></li>
<li><a data-show-sub-navigation="shows" href="http://www.npo.nl/programmas">Programma&#39;s</a></li>
<li><a data-show-sub-navigation="guides" href="http://www.npo.nl/gids">Gids</a></li>
<li><a class="npoh__toggler" data-target="#npoh__specials-menu" data-scorecard="{&quot;soft&quot;:true,&quot;name&quot;:&quot;home.rubrieken&quot;}" data-show-sub-navigation="specials" href="http://www.npo.nl/rubrieken">Rubrieken</a></li>
</ul>

</div>
</div>
<form id="npoh__search-form" class="npoh__page-search-box" action="http://www.npo.nl/zoeken" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='npoh__search-box'>
<input type="text" name="q" id="npoh__search-query" placeholder="Zoek" class="npoh__search-query-box" tabindex="1" autocomplete="off" />
<span></span>
</div>
<div class='npoh__search-suggestions npoh__hide' id='npoh__search-suggestions'>
<h2>Snel naar een programma</h2>
<div class='npoh__suggestion-box'></div>
<a id="npoh__all-results" class="npoh__all-results" tabindex="-1" href="/zoeken">Bekijk alle zoekresultaten &raquo;</a>
</div>
</form>


<div class='npoh__profile-box'>

<div class='npoh__signed-in npoh__hide'>
<a class="js-sign-out" rel="nofollow" href="https://mijn.npo.nl/uitloggen">Uitloggen</a>
<a class="js-profile-link" href="https://mijn.npo.nl/profiel">Mijn profiel
</a></div>
<div class='npoh__signed-out npoh__hide'>
<a data-url="http://www.npo.nl/sign_in_modal" data-scorecard="{&quot;name&quot;:&quot;profiel.inloggen&quot;,&quot;soft&quot;:true}" class="npoh__js-open-modal" rel="nofollow" href="https://mijn.npo.nl/inloggen">Inloggen</a>
<a data-url="http://www.npo.nl/sign_up_modal" data-scorecard="{&quot;name&quot;:&quot;profiel.aanmaken&quot;,&quot;soft&quot;:true}" class="npoh__js-open-modal" rel="nofollow" href="https://mijn.npo.nl/account_aanmaken">Account aanmaken</a>
</div>
</div>

</div>
<div class='npoh__specials-menu npoh__hide' id='npoh__specials-menu'>
<div class='npoh__container'>
<div class='npoh__collapse-menu'>
<div class='npoh__menu-item-list'>
<ul>
<li data-scorecard='{"name":"home.rubrieken.drama van eigen bodem"}'><a href="http://www.npo.nl/specials/drama-van-eigen-bodem">Drama van eigen bodem</a></li>
<li data-scorecard='{"name":"home.rubrieken.alles over eten"}'><a href="http://www.npo.nl/specials/alles-over-koken">Alles over eten</a></li>
</ul>
<ul>
<li data-scorecard='{"name":"home.rubrieken.natuur en milieu"}'><a href="http://www.npo.nl/specials/natuur-milieu">Natuur en milieu</a></li>
<li data-scorecard='{"name":"home.rubrieken.humor en cabaret"}'><a href="http://www.npo.nl/specials/Cabaret">Humor en cabaret</a></li>
</ul>
<ul>
<li data-scorecard='{"name":"home.rubrieken.alles over baby&#x0027;s "}'><a href="http://www.npo.nl/specials/alles-over-baby-s">Alles over baby&#39;s </a></li>
<li data-scorecard='{"name":"home.rubrieken.series"}'><a href="http://www.npo.nl/series">Series</a></li>
</ul>
<ul>
<li data-scorecard='{"name":"home.rubrieken.nederlandse films"}'><a href="http://www.npo.nl/specials/nederlandse-films">Nederlandse films</a></li>
<li data-scorecard='{"name":"home.rubrieken.detectives"}'><a href="http://www.npo.nl/detectives">Detectives</a></li>
</ul>
</div>
<div class='npoh__mobile-menu-dropdowns'>
<div class='npoh__custom-select npoh__menu-item-dropdown'>
<div class='npoh__custom-selected'>Alles</div>
<select name="npoh__menu-item" id="npoh__menu-item" title="Menu item"><option value="">Alles</option><option value="http://www.npo.nl/specials/drama-van-eigen-bodem">Drama van eigen bodem</option>
<option value="http://www.npo.nl/specials/alles-over-koken">Alles over eten</option>
<option value="http://www.npo.nl/specials/natuur-milieu">Natuur en milieu</option>
<option value="http://www.npo.nl/specials/Cabaret">Humor en cabaret</option>
<option value="http://www.npo.nl/specials/alles-over-baby-s">Alles over baby&#39;s </option>
<option value="http://www.npo.nl/series">Series</option>
<option value="http://www.npo.nl/specials/nederlandse-films">Nederlandse films</option>
<option value="http://www.npo.nl/detectives">Detectives</option></select>
</div>
</div>
</div>
<div class='npoh__more-specials-button'><a class="global__button--ghost content-type__more" data-scorecard="{&quot;name&quot;:&quot;home.rubrieken.meer-rubrieken&quot;}" href="http://www.npo.nl/rubrieken">Meer rubrieken</a></div>
</div>
</div>

</div>

<div class='page-content'>
<div class='content-container'>
<div class='content-row collection-special-responsive-menu'>
<div class='content-column full'>
<a class="category-site-title" data-scorecard="{&quot;name&quot;:&quot;rubrieken.detectives.knop-home&quot;}" href="/detectives">Detectives</a>
<div class='custom-select responsive'>
<span class='select-text'>Kies</span>
<select name="collection-special-links" id="collection-special-links" data-current-page="/detectives/artikelen" class="dropdown-links" title="Rubriek items"><option value="http://www.npo.nl/programmas/a-z?utf8=%E2%9C%93&amp;letter=&amp;av_type=video&amp;main_genre=17&amp;sub_genre=55">Alle detectives</option>
<option value="/detectives/gids">Tv-gids</option>
<option value="/detectives/artikelen">Nieuws</option>
<option value="/detectives/online-gids">Online gids</option>
<option value="/detectives">Home</option></select>
</div>
</div>
</div>

<div class='content-row no-vertical-padding' id='header'>
<div class='content-column two-third with-side-bar'>
<h1>Father Brown online kijken</h1>
<div class='subtitle'><p class="inactive">Geschreven op 7 februari 2017 14:21</p></div>
</div>
<div class='content-column third'>
<div class='actions'><div class='action-buttons text-right'>
<div class='favorites-dropdown'>
<div class='interactive-favorite-button'>
<a class="npo-glyph plus favorite-toggle" href="#"></a>
<div class='favorites-actions show-top-small'>

<a data-mid="POW_00823128" data-scorecard="{&quot;name&quot;:&quot;programmas.favoriet.POW_00823128&quot;,&quot;soft&quot;:true}" class="favorite-button" href="#"><div class="npo-glyph heart"></div></a>
</div>
</div>
</div>
<a data-id="1690" class="last  share-modal-button" rel="nofollow" href="/artikelen/father-brown-online-kijken/delen"><span class="npo-glyph share"></span></a>
</div>
</div>
</div>
</div>
<div class='content-row no-vertical-padding'>
<div class='content-column two-third full-tablet with-side-bar'>
<div class='article-body'>
<p><img src="//www-assets.npo.nl/uploads/media_item/media_item/141/96/00_09_50MB_carousel_missed-1461931468.jpg" alt="00 09 50mb carousel missed 1461931468" /></p>
<p class='lead'>Als er doden vallen is Father Brown er als de kippen bij om de detectives bij te staan in hun onderzoek. Kijk hier het derde seizoen online voor het op tv te zien is! </p>
<p>Als priester heeft Brown goed inzicht in de werking van de ziel. Hij is er goed in om misdadigers en moordenaars op te sporen en zorgt er altijd voor dat gerechtigheid zegeviert, ook als dat niet volgens de letter van de wet gaat.</p><p><div class="video-player-container" id="1-WO_KN_7316693-container" data-video-player=true data-prid="WO_KN_7316693" data-show-titlebar-top=true data-auto-play=false><div class="video-player-holder" id="1-WO_KN_7316693"></div></div></p><p>Elke aflevering van het derde seizoen is twee weken online te bekijken. De afleveringen worden ook uitgezonden op tv, maar het is nog niet bekend wanneer. </p><p><i>Father Brown, The Man in the Shadows, online vanaf 7 februari 16.00 uur<br>Father Brown, The Curse of Amenhotep, online vanaf 21 februari 16.00 uur<br>Father Brown,The Invisible Man, online vanaf 7 maart 16.00 uur<br><span style="background-color: initial;">Father Brown, The Sign of the Broken Sword, online vanaf 14 maart 16.00 uur</span></i></p>
</div>

</div>
<div class='content-column third full-tablet'>
<div class='content-row'>
<div class='content-column full'>
<div class='global__well article-sidebar-block'>
<h2 class='one-line'>Father Brown</h2>
<p class='overflow-description'><span class="omission">Father Brown is een typische dorpspastoor met een speciaal talent: Hij is erg goed in het oplossen van duistere zaken.<a class="overflow-toggle" href="#">Meer</a></span><span class="omission-overflow hide">Father Brown is een typische dorpspastoor met een speciaal talent: Hij is erg goed in het oplossen van duistere zaken. Al jaren luistert hij aandachtig naar alles wat zijn parochianen hem op de biechtstoel vertellen. Zo heeft een scherp inzicht gekregen in de oorsprong van het kwaad en weet hij hoe een misdadig brein werkt. Wanneer er een misdrijf is gepleegd, verdiept de speurende pastoor zich grondig in de ziel van de mensen die erbij betrokken zijn. Zo ontdekt hij passies, sinistere geheimen en verborgen verlangens – en brengt hij uiteindelijk de waarheid aan het licht. Maar oordelen doet hij niet. Want de zachtmoedige Father Brown vindt het belangrijker om waar mogelijk zielen te redden, dan schuldigen voor het gerecht te brengen.<a class="overflow-toggle less" href="#">Minder</a></span></p>
<div class='list-view mini'>
<a class="full-link " href="/father-brown/POW_00823128"></a>
<div class='list-view__img'>
<div class='responsive-image ratio-16x9'><img data-img-src="//images.poms.omroep.nl/image/s265/c265x150/757924.png" /><noscript><img src="//images.poms.omroep.nl/image/s265/c265x150/757924.png" alt="757924" /></noscript></div>
</div>
<div class='list-view__body'>
<h3 class='global__heading-s'>Father Brown</h3>
<div class='ellipsis'>
<span class='global__button--tag content-type__list'>Kijk nu</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='content-row'>
<div class='content-column full'><div class='global__well article-sidebar-block'>
<h2>Meer detectivenieuws</h2>
<div class='list-view mini'>
<a class="full-link " href="/detectives/artikelen/endeavour-morse-op-npo-1"></a>
<div class='list-view__img'>
<div class='responsive-image ratio-16x9'><img data-img-src="//www-assets.npo.nl/uploads/media_item/media_item/186/94/ENDEAVOUR_1_thumb_large-1485250720.jpg" /><noscript><img src="//www-assets.npo.nl/uploads/media_item/media_item/186/94/ENDEAVOUR_1_thumb_large-1485250720.jpg" alt="Endeavour 1 thumb large 1485250720" /></noscript></div>
</div>
<div class='list-view__body'>
<h3 class='global__heading-s'>Endeavour Morse op NPO 1</h3>
<div class='ellipsis'>
<span class='global__button--tag'>Lees meer</span>
</div>
</div>
</div>
<div class='list-view mini'>
<a class="full-link " href="/detectives/artikelen/nieuw-seizoen-scott-en-bailey-online"></a>
<div class='list-view__img'>
<div class='responsive-image ratio-16x9'><img data-img-src="//www-assets.npo.nl/uploads/media_item/media_item/181/40/00_03_thumb_large-1482237450.JPG" /><noscript><img src="//www-assets.npo.nl/uploads/media_item/media_item/181/40/00_03_thumb_large-1482237450.JPG" alt="00 03 thumb large 1482237450" /></noscript></div>
</div>
<div class='list-view__body'>
<h3 class='global__heading-s'>Nieuw seizoen Scott &amp; Bailey online </h3>
<div class='ellipsis'>
<span class='global__button--tag'>Lees meer</span>
</div>
</div>
</div>
<div class='list-view mini'>
<a class="full-link " href="/detectives/artikelen/nieuw-seizoen-vera"></a>
<div class='list-view__img'>
<div class='responsive-image ratio-16x9'><img data-img-src="//www-assets.npo.nl/uploads/media_item/media_item/180/65/Vera_singles_012_thumb_large-1481891092.jpg" /><noscript><img src="//www-assets.npo.nl/uploads/media_item/media_item/180/65/Vera_singles_012_thumb_large-1481891092.jpg" alt="Vera singles 012 thumb large 1481891092" /></noscript></div>
</div>
<div class='list-view__body'>
<h3 class='global__heading-s'>Woensdagavond met Vera op NPO 1</h3>
<div class='ellipsis'>
<span class='global__button--tag'>Lees meer</span>
</div>
</div>
</div>
<div class='list-view mini'>
<a class="full-link " href="/detectives/artikelen/tweede-seizoen-happy-valley"></a>
<div class='list-view__img'>
<div class='responsive-image ratio-16x9'><img data-img-src="//www-assets.npo.nl/uploads/media_item/media_item/181/43/00_18_thumb_large-1482239741.jpg" /><noscript><img src="//www-assets.npo.nl/uploads/media_item/media_item/181/43/00_18_thumb_large-1482239741.jpg" alt="00 18 thumb large 1482239741" /></noscript></div>
</div>
<div class='list-view__body'>
<h3 class='global__heading-s'>Tweede seizoen Happy Valley</h3>
<div class='ellipsis'>
<span class='global__button--tag'>Lees meer</span>
</div>
</div>
</div>
<div class='list-view mini'>
<a class="full-link " href="/detectives/artikelen/zweedse-detective-the-sandhamn-murders-op-npo-3"></a>
<div class='list-view__img'>
<div class='responsive-image ratio-16x9'><img data-img-src="//www-assets.npo.nl/uploads/media_item/media_item/183/2/The_Sandhamn_Murders_Season_5_High-Res_EP501_IMG07_thumb_large-1483003935.jpg" /><noscript><img src="//www-assets.npo.nl/uploads/media_item/media_item/183/2/The_Sandhamn_Murders_Season_5_High-Res_EP501_IMG07_thumb_large-1483003935.jpg" alt="The sandhamn murders season 5 high res ep501 img07 thumb large 1483003935" /></noscript></div>
</div>
<div class='list-view__body'>
<h3 class='global__heading-s'>The Sandhamn Murders op NPO 3</h3>
<div class='ellipsis'>
<span class='global__button--tag'>Lees meer</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='content-row'>
<div class='content-column full'><div class='highlights sidebar'>
<h2>Uitgelicht</h2>
<div class='row-fluid'>
<div class='span6 highlight-image'>
<a data-scorecard="{&quot;name&quot;:&quot;rubrieken.detectives.nieuws.dramaseries&quot;}" class="image-link" href="http://www.npo.nl/series"><img alt="Afbeelding van NPO ter opvulling" class="image" src="//www-assets.npo.nl/uploads/media_item/media_item/7/91/moederikwilbijderevue_thumb-1469605123.jpg" /></a>
</div>
<div class='span6 highlight-content'>
<h4><a data-scorecard="{&quot;name&quot;:&quot;rubrieken.detectives.nieuws.dramaseries&quot;}" href="http://www.npo.nl/series">Dramaseries<span class="npo-glyph arrow-jump right"></span></a></h4>
<p>Zin in een leuke Nederlandse serie of wil je weten wat er binnenkort te zien is? Bekijk de Dramaportal. </p>
</div>
</div>
<div class='row-fluid'>
<div class='span6 highlight-image'>
<a data-scorecard="{&quot;name&quot;:&quot;rubrieken.detectives.nieuws.faq-detectives&quot;}" class="image-link" href="/detectives/artikelen/f-a-q-detectives"><img alt="35FW1336" class="image" src="//www-assets.npo.nl/uploads/media_item/media_item/140/51/35FW1336_thumb-1461917324.jpg" /></a>
</div>
<div class='span6 highlight-content'>
<h4><a data-scorecard="{&quot;name&quot;:&quot;rubrieken.detectives.nieuws.faq-detectives&quot;}" href="/detectives/artikelen/f-a-q-detectives">FAQ Detectives<span class="npo-glyph arrow-jump right"></span></a></h4>
<p>Heb je een vraag over NPO Detectives? Hier vind je de antwoorden op de meest gestelde vragen. </p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="page-footer" id="npo-footer"><div class='container'>
<div class='broadcasters-and-corporate-links'>
<div class='broadcasters'>
<strong>Omroepen</strong>
<ul>
<li><a data-scorecard="{&quot;name&quot;:&quot;footer.extern.avrotros&quot;}" target="_blank" href="http://www.avrotros.nl">AVROTROS</a></li>
<li><a data-scorecard="{&quot;name&quot;:&quot;footer.extern.bnn&quot;}" target="_blank" href="http://www.bnn.nl">BNN</a></li>
<li><a data-scorecard="{&quot;name&quot;:&quot;footer.extern.eo&quot;}" target="_blank" href="http://www.eo.nl">EO</a></li>
<li><a data-scorecard="{&quot;name&quot;:&quot;footer.extern.human&quot;}" target="_blank" href="http://www.omroephuman.nl">HUMAN</a></li>
</ul>
<ul>
<li><a data-scorecard="{&quot;name&quot;:&quot;footer.extern.kro-ncrv&quot;}" target="_blank" href="http://www.kro-ncrv.nl">KRO-NCRV</a></li>
<li><a data-scorecard="{&quot;name&quot;:&quot;footer.extern.max&quot;}" target="_blank" href="http://www.omroepmax.nl">MAX</a></li>
<li><a data-scorecard="{&quot;name&quot;:&quot;footer.extern.nos&quot;}" target="_blank" href="http://www.nos.nl">NOS</a></li>
<li><a data-scorecard="{&quot;name&quot;:&quot;footer.extern.ntr&quot;}" target="_blank" href="http://www.ntr.nl">NTR</a></li>
</ul>
<ul>
<li><a data-scorecard="{&quot;name&quot;:&quot;footer.extern.powned&quot;}" target="_blank" href="http://www.powned.nl">PowNed</a></li>
<li><a data-scorecard="{&quot;name&quot;:&quot;footer.extern.vara&quot;}" target="_blank" href="http://www.vara.nl">VARA</a></li>
<li><a data-scorecard="{&quot;name&quot;:&quot;footer.extern.vpro&quot;}" target="_blank" href="http://www.vpro.nl">VPRO</a></li>
<li><a data-scorecard="{&quot;name&quot;:&quot;footer.extern.wnl&quot;}" target="_blank" href="http://www.omroepwnl.nl">WNL</a></li>
</ul>
</div>
<div class='corporate-links'>
<strong>Meer NPO</strong>
<ul>
<li><a data-scorecard="{&quot;name&quot;:&quot;footer.extern.npo-sales&quot;}" target="_blank" href="http://www.nposales.com">NPO Sales</a></li>
<li><a data-scorecard="{&quot;name&quot;:&quot;footer.extern.npo-plus&quot;}" target="_blank" href="http://www.npoplus.nl">NPO Plus</a></li>
<li><a data-scorecard="{&quot;name&quot;:&quot;footer.extern.bvn&quot;}" target="_blank" href="http://www.bvn.tv">BVN</a></li>
<li><a href="http://www.npo.nl/specials/regionale-omroepen">Regionaal</a></li>
<li><a data-scorecard="{&quot;name&quot;:&quot;footer.extern.npo-focus&quot;}" target="_blank" href="http://www.npofocus.nl">NPO Focus</a></li>
</ul>
</div>
<div class='corporate-links'>
<strong>Organisatie</strong>
<ul>
<li><a href="http://over.npo.nl/">Over NPO</a></li>
<li><a href="http://help.npo.nl">Veelgestelde vragen</a></li>
<li><a href="http://www.npo.nl/npofonds">NPO-fonds</a></li>
<li><a href="http://www.npo.nl/overnpo/vacatures-en-stages-npo">Vacatures</a></li>
<li><a href="http://pers.npo.nl/">Pers</a></li>
<li><a href="http://over.npo.nl/ombudsman">Ombudsman</a></li>
</ul>
</div>
<div class='corporate-links'>
<strong>Volg de NPO</strong>
<ul>
<li><a data-scorecard="{&quot;name&quot;:&quot;footer.extern.aanmelden-nieuwsbrief&quot;}" target="_blank" href="http://omroep.dmd.omroep.nl/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1swQAA98&amp;pLang=nl&amp;Z=543417650">Aanmelden nieuwsbrief</a></li>
<li><a data-scorecard="{&quot;name&quot;:&quot;footer.extern.instagram&quot;}" target="_blank" href="https://instagram.com/npo.nl">Instagram</a></li>
<li><a data-scorecard="{&quot;name&quot;:&quot;footer.extern.facebook&quot;}" target="_blank" href="https://www.facebook.com/NPO">Facebook</a></li>
<li><a data-scorecard="{&quot;name&quot;:&quot;footer.extern.twitter&quot;}" target="_blank" href="http://www.twitter.com/publiekeomroep">Twitter</a></li>
</ul>
</div>
<div class='corporate-links'>
<strong>Onze apps</strong>
<ul>
<li><a data-scorecard="{&quot;name&quot;:&quot;footer.extern.ipad-iphone&quot;}" target="_blank" href="https://itunes.apple.com/nl/app/uitzending-gemist/id323998316?mt=8">iPad &amp; iPhone</a></li>
<li><a data-scorecard="{&quot;name&quot;:&quot;footer.extern.android&quot;}" target="_blank" href="https://play.google.com/store/apps/details?id=nl.uitzendinggemist">Android</a></li>
<li><a href="https://help.npo.nl/televisie/smarttv-hbbtv">Smarttv en HbbTV</a></li>
</ul>
</div>
</div>
<div class='general-links'>
<ul class='disclaimers'>
<li><a href="http://www.npo.nl/uitgelicht.rss">RSS</a></li>
<li><a class="js-terms-link" href="http://www.npo.nl/algemene-voorwaarden-privacy">Algemene Voorwaarden &amp; Privacy</a></li>
<li><a class="npo_cc_settings_link" data-scorecard="{&quot;name&quot;:&quot;footer.extern.cookiebeleid&quot;}" target="_blank" href="http://cookiesv2.publiekeomroep.nl/">Cookiebeleid</a></li>
</ul>
<div class='logo small'><a href="http://www.npo.nl/"><img alt="NPO logo" src="//www-assets.npo.nl/assets/npo_logo-18cd7223c325ef23806032109b2a3e3c46d1bfc6a368202da20b2bfe214fb48a.png" /></a></div>
</div>
</div>
</div>
</div>
<script src="http://b.scorecardresearch.com/c2/17827132/cs.js" type="text/plain" language="JavaScript1.3" class="npo_cc_inline_analytics"></script>
<script>
//<![CDATA[
topspinLayer = {"contentId":"crid://npo.nl/articles/1690","comScoreName":"npo.artikelen.father-brown-online-kijken","brand":"npoportal","section":"npoportal","broadcaster":"npo","subBroadcaster":"npo","brandType":"zenderportal","avType":"video","channel":"geen","platform":"site","platformType":"site"} 
//]]>
</script>
<script src="https://topspin.npo.nl/tt/npo/topspin.js" type="text/plain" language="JavaScript1.3" class="npo_cc_recommendations"></script>

<script type="text/plain" class="npo_cc_inline_advertising">(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '1487544264866945']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" class="npo_cc_inline_advertising" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAA AICTAEAOw==" data-src="https://www.facebook.com/tr?id=1487544264866945&amp;ev=PixelInitialized" /></noscript>
</body>
</html>
